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Model 8102 Tabletop 
Potentiostat  

�
Make sure you have the following before 
beginning the installation process 

·  8102 Potentiostat 

·  PAL-8100 software version 1.5.0 or 
higher (either from CD or web site, 
www.pinnaclet.com) 

·  Serial or USB cable (both provided with 
8102) 

·  Elpac power supply WM072-1950 

Installing PAL 

PAL is designed to be run on a PC, Uninstall 
any previous versions of PAL by clicking the 
“Uninstall” icon in the PAL folder in the 
“Start/Programs” menu, or by using the 
“Add/Remove Programs” control in the Windows 
Control Panel. 

It is preferable to download the most current 
version of PAL from the Pinnacle web site: 
www.pinnaclet.com, or insert your PAL CD into 
the computer’s CD-ROM drive.  The CD should 
launch the autorun menu shown at right.  
Otherwise, run the PAL setup program by 
double clicking “autorun.exe.”  

Click on “Install 8100 Software” and follow the 
instructions given in the setup program to install 
PAL and the LabView Runtime Engine. Setting 
up the 8102 Hardware 

 

Plug in the power supply to the 8102 
potentiostat and depress the power button on 
the back of the unit.  The POWER light should 
come on and be solidly lit. 

 

Hardware Specifications 

 Channels: 4 Independent 
 Maximum Sampling Rate: 4 Hz 
 Channel Sampling: Synchronous 

�  Current Range: 0 - 20 uA 
�  Resolution: 24 bits ( - 2.048 ->2.048V 

range) 
�  Sensitivity: 3 fA 
�  Accuracy: ±(0.25% + 1 mV ) 
�  60 Hz Rejection: >110 dB (50 Hz 

option)  
 

�  Bias Range: -2.048 -> 2.048 Volts 
�  Resolution: 12 bits 
�  Sensitivity: 1 mV 
�  Accuracy: ±(1.25% + 0.5 mV)  

 
�  Communications: RS232 or USB 9 

 
Analog Outputs (2 channels slaved) 
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Plug in either the serial cable (straight, not null 
modem) to the 8102.  If using USB, follow the 
USB installation instructions below. 

See “Connecting the Probes”  for additional 
instructions for setting up the BNC cables and 
connecting to a sensor. 

USB Installation 

Follow the directions in the USB installation 
manual to preinstall the USB drivers.  It is 
important to install the USB drivers BEFORE 
plugging in the potentiostat or basestation for 
the first time. 

Connecting the Probes 
(Model 8102) 

The Model 8102 potentiostat contains 
sophisticated filters that are designed to remove 
undesired noise from the experimental system. 
Additional filters are provided in software to 
further reduce noise. When coupled with a 
carefully designed experimental set-up, the 
Model 8102 will meet the most demanding of 
your measurement needs. 

BNC cables connect from the 8102 potentiostat 
to the sensor adapter cables (black-to-black and 
red-to-red).  

The sensor adapter cable connects to the 
Pinnacle sensor red-to-white and black-to-black.  

One advantage of a two-terminal arrangement is 
that the reference is held at system ground, and 
bias is applied and current is measured at the 
working electrode. This simplifies array 
connections, and allows measurements to be 
made with multiple sensors, but with a single 
reference electrode.  

For very low current measurements care must 
be taken with the sensor connectors in order to 
minimize the amount of noise coupled into the 
system.  Take care to remove loops in the 
arrangement of the probe clips to the sensor. 
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When loops cannot be avoided, attempt to make 
them as small as possible.  

When possible twist the reference and working 
electrode wires together. This is especially 
important when using a magnetic stirrer. It is 
sometimes helpful to vary the frequency of the 
stirrer to find a point that is “off resonance” with 
the data acquisition system. As a rough 
estimate, any DC measurement of less than 100 
pA should be made in a Faraday cage.  

Be careful to avoid contamination of the system. 
That is, for pA level measurements stray 
leakage to ground through a fingerprint, or other 
contaminant, can significantly alter 
measurements.  

Reduce cable motion as much as possible. Due 
to the triboelectric effect, any cable motion will 
create artifacts in the acquired data.  
 

Setting the Bias Voltage  

(model 8102) 
The bias voltage on each channel may be 
independently set at any time during an 
experiment.  For Pinnacle biosensors a bias 
voltage of +0.6V should be used. 

Go to the “Settings Menu” and select Settings > 
Bias.  

The Bias Control Panel will appear showing the 
current bias voltages for each channel. The bias 
on each channel may be changed to any value 
from -2.048 to 2.048 volts.  

Click OK and the bias values on the potentiostat 
will be updated. All channels are updated 
simultaneously. 
 

Setting the Gain (model 8102) 
For most experiments, PAL will automatically 
adjust the gain settings.  In the event that auto-
scaling of the gain is undesired, it may be 
manually controlled for each channel. 

Go to the “Settings Menu” on the PAL tool bar 
and choose Settings>Gain.  The window on the 
right will appear. 
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To disable the Auto Gain, click once on the 
Auto-Manual toggle switch.  You can then 
choose 25 nA, 100 nA, 5 uA, or 20uA gain for 
each channel.  There will be a short period 
during resetting of the gain when more than one 
light for each channel is lit.  After the gain has 
been set, only one light should remain lit. You 
can return to Auto Gain by simply clicking on the 
toggle switch. 

 

Model 8151 Wireless 
Potentiostats 

8151 Setup �

Pinnacle’s wireless potentiostats communicate 
on a one-to-one basis with the Pinnacle 
basestation.  The basestation then 
communicates to a personal computer via a 
serial or USB connection. 

To get started, attach the antenna to the 
basestation. If already attached, adjust the 
antenna to point up by loosening the nut at the 
base of the antenna, moving the antenna to 
vertical and then tightening the nut. A vertical 
antenna will greatly improve reception. 

Plug in the power supply to the basestation. The 
POWER light should be solidly lit. 

If using USB be sure to install the USB drivers 
(See the USB installation guide ) from the 
accompanying USB installation CD BEFORE 
plugging in the basestation for the first time. 

Plug in either the serial or USB cable to the 
basestation. 

Insert the CR1220 or EBR1225 coin cell into the 
battery holder on the 8151. The positive (+) side 
of the battery should be toward the center hole 
on the 8151 head-mounted potentiostat.  Note: 
Reversing the battery polarity may damage the 
8151 internal circuitry 

 

Electrostatic Discharge (ESD)  

Wireless potentiostats are very 
delicate.  Physical constraints do 
not allow for ESD protections that 
are used on larger electronic 
devices.  Take proper precautions 
to ground yourself before handling 
the potentiostat.     

Changing the Battery 

When changing the battery it is 
very important to short the 
terminals before installing a new 
battery.   To do this, place a metal 
object between the two battery 
terminals for about a second.  It is 
then safe to install the new battery.  
Failure to do this can result in 
erroneous readings.   

Always use a fresh battery when 
starting an experiment, and be 
sure the battery terminals secure 
the battery firmly between them.  
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The ACTIVITY light on the basestation will start 
blinking when the 8151 begins transmitting.  In 
many cases, the activity light on the basestation 
may already be blinking due to other wireless 
potentiostats in the area, or background noise.  
Do not be concerned, the basestation still needs 
to be paired to the wireless potentiostat.  If the 
basestation is already paired, then the “Status” 
light will blink at a very steady once-per-second 
rate.  Note: if you are using multiple 
potentiostats, the basestation may not be paired 
with the correct potentiostat.  Follow the 
procedure below to ensure correct pairing. 

Each wireless potentiostat will have a unique 
identifier.  This is a 2 or 3 digit hexadecimal 
number that will be on a label on the potentistat 
and on the box in which potentiostat is shipped.  
To pair a wireless potentiostat with a basestation 
first open PAL with the basestation connected 
and the wireless potentiostat on (battery in) and 
in range.  In PAL, you will see one of two things:  
If the basestation is paired (status light blinking 
once per second), PAL will begin to display data.  
If the basestation is not paired you will see a 
special “synchronization failed” screen.  In either 
case, select “Get/Set ID” from the menu drop 
down, (or button), and set the ID to the ID of the 
wireless potentiostat.  Then press “OK.”  After 
some delay, the basestation status light should 
begin to blink once per second, and PAL should 
begin to display data. 

8151’s ship with channel 2 disabled.  That is, 
only data from channel 1 will be transferred.  
Channel 2 can be enabled at any time with a 
Model 8127  programmer.  Enabling channel 2 
decreases the battery life of the 8151 by 
approximately 25%, and decreases the number 
of 8151s that can be simultaneously operated 
within an approximately 10 meter range without 
increased drop-out. 

 

Model 8151 Hardware Specifications 
·  Two Channel 
·  Two Terminal 
·  Maximum Sampling Rate: 1 Hz 
·  Programmable Bias 
·  Factory set gain 
·  916.5 MHz (868.35 MHz EU) (10 ft 

range) 

Model 8151 Wireless Potentiostat 
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·  Current Range: Bias and Gain 
dependent (0 to 250nA @ 5,000,000 
V/A and 0.6V) 

·  Resolution: 24 bits (0 -> 2.5 V range) 
·  Sensitivity: 30.0 fA  
·  Bias Range: 0 -> 1.5 Volts 
·  Bias Resolution: 10 bits 
·  Sensitivity: 2.5 mV  
·  Requires Model 3100 RX Basestation 

for PC Interface 
·  Overall weight is 6.7 grams (This 

includes all electronics, shell top, shell 
bottom and a battery.) 

·  Requires a Model 8127 programmer for 
bias and channel changes. 

Programming the 8151 Bias Voltage 

The bias voltage and active channels on a 
Model 8151 wireless potentiostat can be 
changed with the optional programmer (The 
default bias voltage is 0.6V ). 

USB Installation 

Follow the directions in the USB installation 
manual to preinstall the USB drivers.  It is 
important to install the USB drivers BEFORE 
plugging in the potentiostat or basestation for 
the first time. 

 

Installing the Bias Setter Application 
Items required: 

· PAL CD, or programmer software CD 
(Software can also be found at 
www.pinnaclet.com) 

· programmer Programmer  
· 8151 Potentiostat (with battery 

removed) 
· USB cable 

 
Bias can be set up to 0.99V.   

Insert your PAL CD into your CD drive. (Some 
earlier versions come with a separate 
programmer Programmer Software CD)   
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You may run the program “biassetter.exe” from 
this location, or copy it to your PC for future use. 

 

 

 

 

 

Setting Bias Voltage & 
Selecting/Deselecting Channel 2 
Connect the programmer to your computer via 
the USB cable (provided).  If there is a battery in 
the 8151, remove it, and plug the 8151 into the 
programmer as shown at right (For protection, 
the programmer normally ships with a female 
header covering the male 6-pin connector.  This 
must be removed before plugging the 8151 into 
the programmer.)  Run Biassetter.exe.  The 
screen on the right will open immediately. 

 

 

Click the “Scan” button to detect the 
programmer. 

The number at the end will change based on the 
ID number of your programmer.  The software 
will automatically recognize a connected  8128 
or 8151 and display the current device settings.  
Some round-off is normal at this step.  That is, a 
0.6V bias voltage displays as 0.598145 as 
shown in the figure. 

At this point, you can enable channel 2, set 
biases, etc.  Press “Set” to enable these 
changes on your 8128 or 8151.  The changes 
will stay in effect until the programmer is used 
again.  That is the changes will hold even after 
power is removed from your potentiostat. 
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If there is an error, e.g. poor connection on the 
5-pin header, then the window on the right will 
appear. 

Check your connection, and make sure the 
battery is removed from the 8151 potentiostat. 

Once you have established a good connection, 
to set the bias, simply change the value in the 
“Bias” field and click the “Set” button.  Bias can 
be set as high as 0.99V. 

There will be a short delay while the 
programmer communicates with the 8151 
potentiostat, and the new bias is programmed.  
The bias will then be read back from the 8151 
potentiostat for verification.  The bias read back 
from the potentiostat may not exactly match the 
bias you wish to set.  This is due to limited 
resolution on the digital-to-analog converter on 
the potentiostat. 

If there is a communications error, the window 
on the right will appear.  Note: on some 
computers you will receive an error message, 
but the bias will have been set...verify the bias.   

Verifying the Bias Voltage 
You can check the current bias on your 8151 
potentiostat by following the initial steps in the 
previous section, “Programming the Bias on the 
8151”.  The current bias will be displayed when 
you connect to the potentiostat.  A programmer 
is required for this operation. 

The best way to test that the voltage on the 
8151 is correct is to attach a 10 M ohm test load 
(Pinnacle part # 8134), run PAL (see following 
sections).  The current reported in PAL should 
be equal to the programmed bias voltage 
divided by 10,000,000.  For example, with a 
0.6V bias the current should be approximately 
60 nA.  A voltmeter can be used to verify the 
bias between the working and reference pins is 
correct, but since these are very low current 
potentiostats some voltmeters present too large 
of a load and the measured voltage will be 
smaller than the actual voltage. 
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PAL-8100 Software 
All data acquisition, analysis and storage for Pinnacle potentiostats is via the Pinnacle 
Acquisition Laboratory software suite.  This software suite has been developed using the 
National Instruments LABView platform. 

 
 
 
 

 

 

 

 

 

All data acquisition, analysis and storage for Pinnacle potentiostats is via the Pinnacle 
Acquisition Laboratory software suite.  This software suite has been developed using the 
National Instruments LABView platform. 

Installing PAL-8100 

PAL is designed to be run on a PC, not a Mac. 

Uninstall any previous versions of PAL by 
clicking the “Uninstall” icon in the PAL folder in 
the “Start/Programs” menu, or by using the 
“Add/Remove Programs” control in the Windows 
Control Panel. 

It is preferable to download the most current 
version of PAL from the Pinnacle web site: 
www.pinnaclet.com, or insert your PAL CD into 
the computer’s CD-ROM drive.  Run the PAL 
setup program by double clicking on 
“PAL\setup.exe  
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Follow the instructions given in the setup 
program to install PAL and the LabView Runtime 
Engine.  

'�����!���������

With one or more 8102s and/or wireless 
basestations connected via USB or serial cables 
to your PC, run PAL.   

If a single device is detected, PAL will attempt to 
initiate a connection with the device. 

If multiple devices are connected, you will be 
asked to choose from a list of connected 
devices.  In the example shown to the right, 2 
basestations are connected via USB and a 
Model 8102 is connected via a serial cable.  
Simply select the desired device and press 
Connect. 

It is possible to collect and log data from multiple 
devices simultaneously.  To do this, simply run 
multiple instances of PAL.  Devices that are 
already connected to an instance of PAL or 
some other application will be displayed as “In 
Use” in the list of connected devices. 

When running multiple instances of PAL, it is 
very useful to set the experiment name for each 
instance to something that easily identifies that 
particular experiment.  This name will also be 
displayed on minimized instances of PAL. 

If there are not any potentiostats or basestations 
connected, then an Initialization error will be 
displayed.   This may be fine if you are just 
opening PAL to analyze previously stored data. 
Press OK to continue.   If you are expecting to 
see a connected device, check your cable 
connections, cycle power to the basestation or 
potentiostat, and restart PAL.  If this fails to 
resolve the issue, make sure the proper USB 
drivers are installed.  An easy way to check for 
USB issues is to connect using a serial cable.  If 
this works, then the problem must be with the 
USB drivers or USB hardware.  If this does not 
resolve the issue, please call Pinnacle and 
speak to one of our engineers. 
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Once a connection between PAL and the 
potentiostat has been established, perform an 
AD Autozero with no sensor connected to zero 
the electronics.  For a 8102 perform a DA zero 
as well to zero the digital to analog converter.  
Finally, use a test load (normally a 10 M Ohm 
resistor supplied by Pinnacle) to ensure that the 
measured current is correct for the specified 
applied bias.  At 0.6V bias, the expected current 
is 60 nA. 

Menus 

File Menu 

Log 
Start: Starts logging data.  The user will be 
prompted for a file name and which channels to 
log. 

Stop:  Stop logging data 

 Comments >  

Locked: Lock or unlock all comments 
on the main display. Comments cannot 
be moved while locked. 

Add Comment:  Add a comment to the 
main display. The user will be asked for 
a title and a comment, and the comment 
will be added at the most recent time on 
the graph. 

Page Setup 
Setup printer options 

Print 
Print to the system default printer 

Export 
Tab delimited text is a standard file format that 
can be imported into any spreadsheet.  

Using the Graph Tools, select the range of 
values you wish to export, and then select 
“Export”. 

Select the location and name for the output file. 

Click OK to save the file in TSV format.  
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Comments will also be exported.   

Data over the range currently displayed will be 
exported.  If the Average function has been used 
to bin the data (into 5 min bins for comparison 
with microdialysis for example), one data point 
per bin will be exported. 

The timestamp format is decimal days since the 
start of the experiment.  In Excel simply 
selecting the Timestamp column and formatting 
as Time/Date will properly format the time.  To 
generate a local time (EST, CST, etc) timestamp 
in Excel, simply create a new column adding the 
experiment start date, experiment start time, and 
the timestamp.  This new column will have the 
correct local date and time in Excel format.  

Pop-Up Menu 
Right-Click anywhere on the graph to access the 
pop-up menu.  This contains a number of 
frequently used functions. 

Add Comment  
 Add a comment at the current cursor position 

Toggle Comments 
Show/Hide Comments 

Comment Tool 
If comments are unlocked, this allows them to 
be moved and edited. 

Pan Tool 
Enables panning 

X-Y Zoom 
Zoom in on a rectangular area. 

X-Zoom 
Drag and release the mouse to zoom in on X 
 
Y Zoom 
Drag and release the mouse to zoom in on Y. 

Uniform In 
Drag Mouse to Zoom in 

Uniform Our 
Drag Mouse to Zoom out. 
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Reset 
In analysis mode, reacquire the data set from a 
file.  This command has no effect in acquisition 
mode. 

Average 
In analysis mode, allows the data to be 
averaged over bins.  This does not alter the 
stored data.  

Set X-Origin 
Sets the X-origin to the current cursor position 

Reset X-Origin 
Reset X-Origin to default 

 

Set Experiment Name 
As described previously, this sets the 
experiment name. 

Advanced 

Display Time 
A large pop-up time display that can be used to 
keep track of the experiment time. 

Pause Acquisition 
Temporarily pause data collection 

Clear Buffer 
Clear the display buffer.  This is disabled when 
storing data to disk. 

UDP Stream On 
Sets up a UDP stream that allows data to be 
sent to another application or computer.  If you 
have LabView installed, see the example file 
UDP Receiver.vi 

Acquisition Source 
 Choose Source  

Establish a connection with a 
potentiostat or basestation. 

 Update Firmware  
 Update the basestation or potentiostat  
 firmware. 
 Reset  
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Generally clears errors on the 
basestation or potentiostat and resets all 
analog-to-digital offsets to zero. 

 

Settings 

Get/Set ID 
Tells the basestation which wireless potentiostat 
to listen to (disabled for 8102s). 

Gain 
Used to monitor the gain settings when gain is 
being automatically set (8102 default), or to set 
the gain manually (disabled for basestations ). 

Bias 
Sets the bias voltage for each channel of a 8102 
potentiostat (disabled for  basestations). 

Set Notch Filter 
Sets the notch filter on a 8102 potentiostat to 
50Hz or 60 Hz (disabled for 3100 basestations). 

AD Autozero 
Removes any offsets that may exist in the 
electronics system. Disconnect all sensors first.  
It is recommended that the system be allowed to 
warm up for 10 minutes before performing an 
AD autozero.   

DA Zero 
Removes any offsets in the 8102 bias generator 
(disabled for wireless potentiostats).   

Display Info 
While acquiring data this displays the current 
configuration of the connected basestation or 
potentiostat.  When analyzing previously stored 
data, this displays a summary of the data set 
being reviewed. 

Condition 
See sensor conditioning below.  Sets up a 
voltage sweep cycle on a particular channel for 
sensor conditioning (8102 only). 

Graph 
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Auto X-scale 
Automatic X-Scaling  Note: this can also be 
invoked from the push button displayed to the 
left of the graph. 

Auto Y-scale 
Automatic Y-Scaling.  Note: this can also be 
invoked from the push button displayed to the 
left of the graph. 

Measure Delta 
Displays two horizontal cursors and a Delta 
numeric display (top left) that shows the current 
distance between the cursors in Y-Axis units.  
This is normally used as an aid to determine the 
magnitude of a response, e.g., to calculate 
sensor response during in vitro calibration. 

Math 
Allows simple subtraction between channels. 

Pause 
Pauses the graph.  Acquisition continues in the 
background.  This is normally used to view a 
data feature while acquiring data.  Note:  This is 
fundamentally different from the 
Advanced/Pause Acquisition command, since 
data are still collected in the background. 

Simple Filter 
Invokes a non-quantitative low pass filter.  A 
slide bar on the lower right allows the filter cut-
off to be adjusted.   

Help 

PAL Help 
Displays the on-line PAL help files (CHM format) 

About 
Shows the current version number contact 
information. 

�

�������!����#(����)����

Always use a new battery when starting an 
experiment. 

 
 

 

When changing the battery, short the 
terminals before installing a new 
battery.  Failure to do this can result 
in erroneous readings!   An easy 
method is to concurrently touch both 
terminals with the edge of the battery. 
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The basestation will only talk with one 8151 at a 
time. On start-up the basestation will attempt to 
listen to the last 8151 with which it was in 
contact. 

 

 

 

To change the ID of the potentiostat to which the  
basestation communicates, select “Get/Set ID” 
from the Settings tab on the run-time menu.  

When the window pops up it will indicate the ID 
of the 8151 with which it is currently 
communicating.  

To make the basestation listen to different 8151 
simply enter a new value into the field S1, and 
then click OK. Setting this value to FF will cause 
the basestation to listen to the first 8151 that it 
finds.  

Upon clicking OK success will be indicated by 
the flashing text “success” for several seconds. 

 

Synchronizing the Wireless 
Potentiostat 
Make sure that you have followed all of the 
steps outlined in the hardware setup section and 
that the current version of PAL software is 
installed.   

Start the PAL software. If the sensor ID that is 
programmed into the basestation is present, 
data may now be acquired. 

If you receive the message on the right, 
“Synchronization failed”, make sure the  base 
station is plugged in and there is a battery 
properly installed in the potentiostat.  

On the “Synch failed” dialog choose the option 
‘config’  

You will now see the “Set/Get” dialog. Enter the 
ID printed on the sensor you are attempting to 

Always use a fresh battery when 
beginning an experiment, and be sure 
the battery terminals secure the battery 

firmly between them. 
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communicate with into the text box and press 
‘Ok’.  (The ID is also found on the container in 
which the potentiostat is packaged.  It is also 
found on the bottom of the potentiostat.) 

PAL will now display a synching message, and 
begin acquiring data after a short delay.  

If the synch again fails consult the 
troubleshooting section at the end of this 
manual.  

Calibrating the Potentiostat 
For optimum performance the potentiostat 
should be powered on for at least 10 minutes 
and then calibrated before starting any 
experiment.  The unit is powered on by simply 
inserting the battery.  If you update the firmware 
on the potentiostat, you will also have to re-
calibrate, as all calibration values are lost in the 
process. 

A/D Calibration 
Make sure all sensor connections to the 
potentiostat are unplugged.  

Go to the Settings Menu and select Settings > 
AD Auto Zero.  

The potentiostat will begin the AD Auto Zero 
procedure. As each channel finishes either 
Success or Failure will be displayed, and the 
results for all channels will be shown when the 
operation finishes.  

DA Calibration  (8102 users only) 
Make sure all sensor connections to the 
potentiostat are unplugged.  

Go to the “Settings Menu” and select Settings > 
DA Zero.  

From the window that appears, select the 
channels you wish to auto zero. By default, all 
channels are elected.  

Place the Calibration Terminator on the BNC 
connector for the first channel to be calibrated 
and press OK to begin the calibration procedure.  
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Follow the displayed instructions to calibrate the 
remaining channels once the first channel 
completes.  

After completing a D/A calibration, all bias 
outputs should be within +/1 - mV of the desired 
setting. This can be verified by setting an output 
bias and placing a good voltmeter between the 
BNC center contact and shield (working and 
reference).  

 

UDP Streaming 
PAL v1.4.1 and above contain a new command 
“UDP Stream On” (under  “Advanced”). When 
this is enabled PAL will ask for some basic 
configuration information, and then a UDP 
packet will be sent for each datapoint acquired. 
The defaults will set up a communications link 
designed for LabView application to LabView 
application data transfer on a single machine. 

 

A sample vi has also been included on the PAL 
CD (UDP_Receiver.vi). This is a 7.1 vi that will 
receive and display the information being sent 
from PAL. The vi itself is fairly self-explanatory. 
It should allow external applications to be written 
that act (locally or remotely) on the data being 
acquired by PAL. 

 
 
 
 
 
 
 
 
 

Updating Firmware 
Download the latest version of firmware for your 
basestation or 8102 potentiostat from 
www.pinnaclet.com/products/html/software/softw
are.html 

There are several different firmware versions on 
the web page.  Be sure you use the correct 
firmware for your model of potentiostat!   
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Plug in your basestation or 8102 to the provided 
power supply. 

Connect the basestation or 8102 to your 
computer via either the USB or serial cable 

Run PAL.  If you see the message on the right 
(basestation only).  Click “config”  The message 
on the right will appear. Click on “update 
firmware”. Otherwise select 
Advanced/Acquisition Source/Update Firmware 
from the main menu. 

It will take a few seconds for the firmware to 
update.  When it is finished, click “done”. We 
recommend restarting PAL and resetting power 
to the basestation or 8102 after updating the 
device firmware. 

 

 

Setting the Sample Rate 
The sample rate determines how fast the 
potentiostat acquires data. The minimum value 
is 0.25s (1s for the basestation) and the 
maximum is 5 minutes. The rate is variable by 
0.25 second steps. 

In the main Pinnacle Acquisition Laboratory 
display, look in the lower left-hand corner for the 
Sample Rate Control; it is a blue button and a 
text box with the label Sample Rate.  

Type in the new sample rate, in 0.25s 
increments (~1s increments for the 
basestation/8151). 

Click anywhere in the main display or press the 
Enter key. The new acquisition rate will 
immediately take effect.  

Saving Data to a Log File 
If the data from the potentiostat is not saved to a 
log, then the experiment will have no permanent 
record. Likewise, as data scrolls off the main 
display graph to the left, it will be lost unless file 
logging is turned on. Once the data is saved to a 
log file, use the Analysis mode to perform data 
analysis on the file. (See:  “Analyzing Data”).   
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Note:  The data are stored in two files which 
must be kept together; filename.dat is a binary 
formatted file containing tha actual data; 
filename_hdr.hdr is an ascii file containing 
experiment info., sample rates, comments, etc. 

Selecting the Log File 
Go to the File Menu and select File > Log > 
Start.  

In the window that appears, select a location to 
save the log file and a name for the file.  

Select the channels to be stored in the log file, 
or press the ALL button to select all channels. 
The log will begin as soon as you press the OK 
button. The green indicators next to the Channel 
Control Box will light up next to each channel 
being logged.  

An “Experiment Name” window will appear Type 
in a name for the experiment, and if desired, 
there is space provided for comments. 

 

Adjusting the Display 

 

Showing & Hiding Channels 
By default, only Channel 1 is displayed on the 
graph. You may enable or disable all channels 
at any time during an experiment. 

To enable a channel, look in the upper left-hand 
corner of the main display for the Channel 
Control Box. It has four colored buttons labeled 
S1 through S4.  

Click on any grayed-out channel to enable it, or 
click on any colored channel to disable it. This 
only affects whether the channel data is 
displayed on the graph, not any of the data 
acquired from the channel.  
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Changing Channel Display 
Occasionally it may be necessary to change the 
color or draw style of a channel in order to see 
the data more clearly.  

To change a channel’s style or color, click on the 
Channel Style Control Box on the left hand side 
of the main display. It has four line symbols with 
the labels S1 through S4.  

Click on the symbol next to the label of the 
channel you wish to change. A pop-up menu will 
appear with controls for the channel 
appearance.  

Click on “Common Plots” to change the draw 
style of a channel.  

Click on “Color” to change the color a channel is 
drawn in.  

NOTE: For the most part, it is recommended 
leaving the other controls alone since the 
performance of the PC can be severely 
degraded by added graphical complexity. The 
Anti-alias option in particular will significantly 
slow the graph display.  

Zooming the X Axis 
Select Zoom Window > Select Zoom Tool > X 
Zoom, or click on the Graph Tools Zoom Control 
Tool on the main display, or right click on the 
graph and select the X zoom tool. The X-scale 
button on the main display will change to Man 
from Auto. 

 Drag a box over the range to be zoomed on the 
graph. A box should appear extending to the top 
and bottom of the graph window. When the 
mouse button is released, the graph will change 
to show the new range.  

Zooming the Y Axis 
Select Zoom Window > Select Zoom Tool > Y 
Zoom, or click on the Graph Tools Zoom Control 
Tool on the main display, or right click on the 
graph and select the Y zoom tool. The Y-scale 
button on the main display will change to Man 
from Auto.  

 

 

 

 



 

 25

Drag a box over the range to be zoomed on the 
graph. A box should appear extending to the left 
and right of the graph window. When the mouse 
button is released, the graph will change to 
show the new range.  

Zooming in X and Y 
Select Zoom Window > Select Zoom Tool > X-Y 
Zoom, or click on the Graph Zoom Control Tool 
on the main display, or right click on the graph 
and select the X-Y Zoom tool. Both the X-Scale 
and Y-Scale buttons will change from Man to 
Auto.  

Drag a box over the range to be zoomed on the 
graph. A box should appear extending over the 
selected range. When the mouse button is 
released, the graph will change to show the new 
range.  

Uniform Zoom 
The last 2 buttons on the display to the right are 
“zoom in” and “zoom out”.  They will 
enlarge/shrink your data by simply clicking on 
the graph.  To return to original size, right click 
on your graph and click “reset”, or click on the 
bottom left icon on the figure to the right. 

Adding Comments 

 
Comments may be placed at any time into the 
Log file. If unlocked, they may then be moved 
around the display using the “Comment Tool”. 
They may be deleted later if desired. Comments 
are inserted into the log file data at the 
appropriate time in the data stream. 

To add a comment to a file, move the cursor to 
the position at which you want to insert the 
comment and right-click to access the pop-up 
menu and choose Add Comment. As an 
alternative go the File menu and chose File > 
Log > Comments > Add Comment. The Add 
Comment window will appear. 

Press TimeStamp to automatically insert the 
current time in the Title field, or type the title of 
your choice.  

Type in the comment details. Details are not 
automatically displayed in the comment, but they 
can be accessed by using the “comment tool”.  
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If Placement is set to On Entry , the comment 
will be placed at the point which the user right 
clicked on the graph. If placement is set to On 
Exit , the comment will be placed at the most 
current timestamp.  

Press OK and the comment will be added to the 
graph.  

If you wish to move comments around, the 
comments must first be unlocked so they can be 
moved. Go to File > Log > Comments and select 
“Unlock”.  

Select “Comment Tool” from the Zoom Window 
> Select Zoom Tool menu. Click on the 
comment to be moved and drag it to its new 
location. It can be re-edited if desired. 

 

 

 

Math Operations on Channels 
It is possible to subtract any channel from any 
other channel. On your tool bar, go to 
Graph>Math.  Press reset to return to the 
individual channel displays.   

 

 

 

 

Using Filters 
For cases in which a low-pass filter with no 
special characteristics is desired, use the simple 
filter. To toggle the filter on and off click on 
Graph > Simple Filter   A simple filter slide 
control will appear on the lower right side of the 
graph when the filter is active.  

If the slider is all the way to the left, the filter is 
off. If the slider is all the way to the right, low-
pass filtering is maximized. 
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Clearing the Display 
In Acquisition Mode, if data is not being logged, 
you may clear all acquired data off the display. 

Select Advanced > Clear Buffer. The graph will 
be cleared and will start displaying the new data 
as it arrives. 

Analyzing Data 

Analysis mode is very similar to the normal 
Acquisition mode in terms of its interface. The 
difference is that in Analysis mode, the data 
source is a log file saved in Acquisition Mode, 
and the entire data set of an experiment can be 
shown at once.  

 Note: the data are saved in two files 
filename.dat and filename_hdr.hdr.  When 
opening a file you will be prompted to open the 
.dat file; howver, PAL will return an error if the 
_hdr.hdr file is not in the same directory as the 
.dat file. 

The first display in Analysis mode will always be 
an overview of the entire experiment. If the 
experiment has been long, then it is very likely 
that there will be many more points available for 
display then can actually be displayed on the 
graph. The PAL approach is to display every 
nth point to create an overview of the entire 
data set.  

“Resolution Factor” is displayed below the graph 
in analysis mode. 

A resolution factor of .02 indicates that only 1 in 
50 of the available points are being displayed. 
As you zoom in on the data, additional points will 
be displayed up to the resolution of the graph. 
All of the available data is being displayed when 
the resolution factor is 1.0.  

Note: to enter Analysis mode, simply load a log 
file. 

Loading a Log File 
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Go to File > Open File, and select the log file 
(*.dat) to be displayed.   An overview of the 
logged data will be opened and displayed in the 
main display window.  

For large files it may take awhile to generate the 
experiment overview. An hourglass cursor will 
be displayed while the file is being loaded.  

A new window titled File Overview will be 
generated  

Channels that were not logged will be disabled.  

Once the data set is displayed, it may be 
manipulated in the same manner as the data 
that is displayed during acquisition.  

Go to File > Info. for a general description of the 
experiment.  

Data can be acquired and logged while an 
experiment is being analyzed. Use the zoom 
window control to move between views. 

Time Base Control 
This control is used to change the units used on 
the X-axis to show the time scale. 

 

 

Gain Adjust 
Not used for 8102s.  Wireless potentiostats with 
non-standard gain (20 Million V/A for 8128s and 
4.99 Million V/A for 8151s).  In this case, Gain 
adjust is used to correct for the non-standard 
gain. 
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8102s can produce a sine wave sweep pattern 
for sensor conditioning.  Select 
settings/condition to bring up the setup screen. 
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From this screen, set the channel, the maximum 
and minimum voltages of the sweep, the number 
of seconds per cycle and the number of cycles.  
The setup at right shows a +/-500 mV sine wave 
on channel 1 at 10 mV/s (100 sec for 1V), and 
10 repetitions.  The resulting waveform for 
channel 1 with a 20 M ohm load is shown below 
the setup screen. 
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For the 8102, channels 3 and 4 can be 
converted to analog outputs if required (see 
illustration at right).   
 

 

 

 

From the Settings Menu select 8102 analog out 
mode and when the dialog box opens. 
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Select On or off as required.  Use manual gain 
when in this mode.  Set the gain on channels 3 
and 4 to the highest possible current setting (20 
uA).  The voltage output on channel 3 and 4 will 
be +/- 2V as the input current on channels 1 and 
2 changes between +/- full scale (depends on 
the channel 1 and channel 2 gain settings).
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Troubleshooting & 
Error Codes 

Model 8151 Wireless Potentiostats 

Basestation Connection Problems:  
 

1. Check the power supply to the basestation.  Ensure that it is plugged into the 3100RX and 
into an outlet or power strip. If using a power strip, make sure the power strip is turned on as 
well. Check to make sure the POWER light on the 3100RX is lit.  

2. Check the serial or USB cable and make sure it is firmly connected to both the PC and the 
basestation. If using USB, open the System control in the Windows Control Panel, choose 
the Hardware tab, and click the Device Manager button. A list of devices will appear. Expand 
the ‘Universal Serial Bus Controllers’ list by clicking on the ‘+’ mark next to the list. Make sure 
“3100RX Potentiostat” appears in the list. If it does not, follow the instructions for installing the 
USB drivers above, or check the USB troubleshooting information below.  

Synchronization problems:  

1. Make sure the battery is inserted in the proper direction. The top of the battery is smooth and 
flat, and the bottom is textured and rounded on the edge. The top of the battery should be 
toward the center hole of the RH, touching the straight battery peg. On the BP the top of the 
battery should be facing up in the battery holder with the battery holder on top when the BP is 
held horizontally.  

2. Ensure the battery fits snugly in the battery holder. If the battery is loose on the 8151, remove 
the battery, gently bend the battery holder contacts toward one another, and replace the 
battery.  

3. Check the ID value printed on the 8151. In PAL, select ‘config’ from the Sync Error message 
box, and make sure the IDs match.  

4. Make sure the firmware installed on the base station is correct for the wireless potentiostat 
that you are trying to synch to. 
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Model 8102 Tabletop Potentiostat 

If an error is detected on the 8102 potentiostat, the Status  indicator will change from green to 
solid red, and the Activity  indicator will blink 1, 2, 3, or 4 times every 5 seconds. The number of 
blinks indicates the channel on which the “first” error was detected. That is, if all channels are in 
an error state, the Activity  indicator will blink once. 

Over Range Error:  

An Over Range error will occur, if the potentiostat cannot source enough current to maintain 
the desired voltage level. For example, placing the shorting cap on any channel when a bias 
is applied will immediately generate an over range error on that channel. This error condition 
will clear when the situation that is causing the error clears. 

Autozero Failure  

An error during “autozero” could inidicate an internal error condition, or a setup problem. The 
autozero process is designed to remove any internal offsets that may be present in the 
potentiostat. Cables and sensors should not be connected during t he autozero process. 
Sensors may be damaged since a bias of +/- 1V is ap plied to all channels during the 
procedure. An autozero error will be cleared when a successful autozero is preformed, the 
“Clear” command is executed, or the potentiostat power is cycled. If the error condition is 
reoccurring, and you believe that the setup is correct, please contact Pinnacle. 

D/A Zero Failure  

An error during the D/A zero process could indicate an internal error condition, or a setup 
problem. The D/A zero process is designed to remove any bias offsets which may exist in the 
potentiostat. The shorting cap should be placed on each channel as indicated by the prompts 
during the calibration process. Performing a D/A calibration with no shorting cap in place will 
generate an error. An D/A autozero error will be cleared when a successful D/A autozero is 
performed, the “Clear” command is executed, or the potentiostat power is cycled. If the error 
condition is reoccurring, and you believe that the setup is correct, please contact Pinnacle, 
www.pinnaclet.com. 
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Calibration Protocols 
'����)�����������  

Reagents : 
 

�  Phosphate Buffered Saline (PBS) (100 mM) pH 7.4 
o For 1 L PBS: dissolve in Nanopure H 2O (17 M� ) 

8.775 g NaCl 
12.3 g   Na2HPO4 

2.2 g        KH2PO4 

o Adjust pH to 7.4 
 

�  5 mM glutamate stock solution (in nanopure H 2O) 
o in a 5 mL volumetric flask, dissolve 0.0037 g Gluta mate in 5 mL H 2O 

 
�  100 mM ascorbate stock solution (in nanopure H 2O) 

o In a 10 mL volumetric flask, dissolve 0.1761 g Asco rbate in 10 mL 
H2O 

 
 

Pre-Calibration : (must be performed within 24 hours prior to implant ation) 
 

·  Measure 5 mL of PBS into a 10 mL beaker with a small magnetic stirring bar.  Do 
NOT turn on stir plate.  

 
·  Secure beaker on the magnetic stir plate.   

 
·  Lower the electrodes into solution.  To avoid damage to the sensing cavity, be 

certain that the tip of the sensor is clear of the magnetic stir bar . (The 
solution should immerse the sensing cavity and some portion of the Ag/AgCl 
reference wire.)   

 
·  Once the electrodes are secured in place, connect t he sensors to a zeroed 

Model 8102 or Model 8151 (see help files for zeroin g the Model 8102 or 
Model 8151).  The working electrode is marked with a white stripe on the 
black female pin connector.  Pinnacle recommends a 0.6 V bias be used 
with the glutamate sensor.  Turn on the magnetic st irring plate.   

 
·  Allow the sensors to reach a baseline current (usually 15-30 minutes).  Once the 

current has stabilized, begin logging the data.   
 

·  Add 10� L of the 5 mM glutamate stock solution to the 10mL beaker (final 
concentration: 10 µM glutamate).  Allow time for the current to stabilize 
(approximately 1 minute). 

 
·  Repeat twice (until beaker glutamate concentration is 30 µM)   
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·  Add 12.5 µL of the 100 mM ascorbic acid stock solution (final concentration: 250 
µM). 

 
·  When finished, disconnect the sensors and remove them from the PBS.  Rinse 

the working end of the sensor in nanopure H2O.   
 

·  Store in shipping container, if necessary, but implant within 24 hours. 
 
 
 
Post-Calibration  

 
Follow steps for pre-calibration.  For post-calibration after an in vivo experiment, conduct 
the calibration at 37oC.  The post-calibration must be done IMMEDIATELY following 
explantation of the sensor.  The sensor must not  be allowed to dry between explantation 
and post-calibration.  Exceptional care should be taken to not damage the sensor during 
explantation. 
 
 

Glucose Sensor 

 

Reagents  
 

·  Phosphate Buffered Saline (PBS) (100 mM) pH 7.4 
·  For 1 L PBS: dissolve in Nanopure H 2O (17 M� ) 

8.77 g NaCl 
12.3 g Na2HPO4 

2.2 g KH 2PO4 
·  Adjust pH to 7.4 

 
 

·  500 mM Glucose stock solution (in nanopure H 2O) 
·  In a 10 mL volumetric flask, dissolve 0.9 g Glucose  (FW 180g) in 10 mL 

H2O 
 

·  100 mM ascorbate stock solution (in nanopure H 2O) 
·  In a 10mL volumetric flask, dissolve 0.1761 g Ascor bate in 10 mL H 2O 

 

Pre-Calibration  (must be performed within 24 hours prior to implant ation)  
 

·  Measure 5 mL of PBS into a 10 mL beaker containing a small magnetic stirring 
bar.  Do NOT turn on stir plate.  

·  Secure beaker on the magnetic stir plate 
·  Lower the electrodes into solution.  To avoid damage to the sensing cavity, be 

certain that the tip of the sensor is clear of the magnetic stir bar.   (The 
solution should immerse the sensing cavity and some portion of the Ag/AgCl 
reference wire.) 
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·  Once the electrodes are secured in place, connect the sensors to a zeroed  
Pinnacle potentiostat (see: PAL software/menus/settings).  The working 
electrode is marked with a white stripe on the black female pin connector.  
Pinnacle recommends a 0.6 V bias be used with the glucose sensor.  Turn on the 
magnetic stirring plate. 

·  Allow the sensors to reach a baseline current (usually 15-30 minutes).  Once the 
current has stabilized, begin logging the data. 

·  Add 10µof the 500 mM Glucose stock solution to the 10 mL beaker (final 
concentration: 1mM glucose).  Allow time for the current to stabilize (~1 minute). 

·  Repeat until beaker Glucose concentration is 5 mM. 
·  Add 12.5 µL of the 100 mM ascorbic acid stock solution (final concentration: 250 

µM). 
·  When finished, disconnect the sensors and remove them from the PBS.  Rinse 

the working end of the sensor in nanopure H2O. 
·  Store in shipping container, if necessary, but impl ant within 24 hours . 

 
 
 

Post-Calibration  (To be done immediately upon explantation) 
 
Follow the steps for pre-calibration.  For post-calibration after an in vivo experiment, 
conduct the calibration at 37oC.  The post-calibration must be done IMMEDIATELY 
following explantation of the sensor.  The sensor must not  be allowed to dry between 
explantation and post-calibration.  Exceptional car e should be taken to not damage 
the sensor during explantat  


